GAMEBOOMERS provides you with all the latest PC adventure computer games information, forum, walkthroughs, reviews and news.
GB Reviews Latest & Upcoming Adventure Games GB Annual Game Lists GB Interviews

BAAGS

GB @ acebook

GB @ witter

About Us
Walkthroughs free games galore Independent Games World of Adventure Patches Game Publishers & Developers GameBoomers Store
Big Fish Games Homepage    
Topic Options
#137544 - 05/28/03 08:58 AM 3D Accelerator problem
burpee Offline
Addicted Boomer

Registered: 12/14/00
Posts: 4516
Loc: North aurora IL
I have an Nvidia TNT Riva2 video card with 32MB (agp graphics)running with an Athalon 650. In DXDIAG it tells me that 3D accelerator is not available. This has never been a problem and all games have played up till now and looked fine to me.

THE PROBLEM:
I loaded up Post Mortem and get an error message :No available 3D accelerator, etc.: and the game refuses to start playing. Would Glidos help here?

THE QUESTIONS: I thought my card had 3D acceleration (or should)?? Can I get PM to play somehow anyway? If my card should support 3D, where could I get what is needed to make it do it?

Top
#137545 - 05/28/03 09:13 AM Re: 3D Accelerator problem
syd Offline
Adept Boomer

Registered: 11/12/99
Posts: 12306
Loc: Body in California/Heart in Ha...
Burpee did you manually lower your hardware acceleration and forget to put it back?

If you haven't touched it and your hardware acceleration is at full you may need to reinstall your video drivers.
_________________________
Dark Side : Risen
Light Side:

I can only please one person a day. Today isn't your day. Tomorrow's not looking good either.

Top
#137546 - 05/28/03 04:26 PM Re: 3D Accelerator problem
burpee Offline
Addicted Boomer

Registered: 12/14/00
Posts: 4516
Loc: North aurora IL
Hi Syd, hardware acceleration is fine. Reinstall drivers huh? Most games have been playing so well that I was afraid to upgrade but I didn't think that had anything to do with the acceleration. I will give it a try and see if that works.

Thank you for responding Syd, much appreciation smile

Top
#137547 - 05/28/03 08:17 PM Re: 3D Accelerator problem
burpee Offline
Addicted Boomer

Registered: 12/14/00
Posts: 4516
Loc: North aurora IL
Well, I figured out what was wrong frown What's wrong is that I have a very short memory. I just recently reinstalled Xiama and disabled "direct draw" so that it would run right. This disables all the 3D accelerator functions.

On a brighter note, Post Mortem looks great smile It freezes for a momnet every now and then but otherwise works great.
Thanks

Top
#137549 - 05/29/03 08:14 AM Re: 3D Accelerator problem
burpee Offline
Addicted Boomer

Registered: 12/14/00
Posts: 4516
Loc: North aurora IL
lol Sassy, I'm trying but you're always driving a Porsche and I'm in a dog cart <img border="0" title="" alt="[Razz]" src="tongue.gif" />

Top
#137550 - 06/01/03 11:23 PM Re: 3D Accelerator problem
PAR Offline
Settled Boomer

Registered: 12/19/00
Posts: 153
Duh, I have looked all over the web about this same problem. I also have the Nvidia Riva TNT model 64 and when I upgraded to windows 2000 I lost my 3d acceleration. On win 98 all is fine except I can't make a web connection. I went back to win2000 and lost my 3d acceleration. I checked direct draw and it is not available either. Help please.

Top
#137551 - 06/02/03 12:40 AM Re: 3D Accelerator problem
Jenny100 Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Registered: 10/24/00
Posts: 35472
Loc: southeast USA
Did you set up a dual boot? Is that you're going back and forth between Win 98 and Win 2000?

Top
#137552 - 06/02/03 10:03 AM Re: 3D Accelerator problem
PAR Offline
Settled Boomer

Registered: 12/19/00
Posts: 153
No, I now have win2000 only on the pc. Since the same install of this card provided for 3d acceleration on win98 but didn't on Win2000, I don't think its a missing driver. Other than that I'm clueless.

Top
#137553 - 06/02/03 10:24 AM Re: 3D Accelerator problem
syd Offline
Adept Boomer

Registered: 11/12/99
Posts: 12306
Loc: Body in California/Heart in Ha...
PAR I don't have W2000 but maybe you need to update your drivers to get your 3D acceleration to work with that OS. I recall that XP requires you to have all the latest drivers -
_________________________
Dark Side : Risen
Light Side:

I can only please one person a day. Today isn't your day. Tomorrow's not looking good either.

Top
#137554 - 06/02/03 12:33 PM Re: 3D Accelerator problem
Jenny100 Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Registered: 10/24/00
Posts: 35472
Loc: southeast USA
Quote:
Originally posted by PAR:
Since the same install of this card provided for 3d acceleration on win98 but didn't on Win2000...
I'm not sure I understand. You're not using the same drivers for Win 2000 as you did for Win 98 are you?

Top
#137555 - 06/03/03 12:13 AM Re: 3D Accelerator problem
PAR Offline
Settled Boomer

Registered: 12/19/00
Posts: 153
I don't know about the drivers. I had the card installed originally at the same time I got an upgrade to Win 2000.When the 3d acceleration would not work I wiped it(the drive) and went back to win98 and the 3d acceleration was available. I was assured the latest drivers were installed the first time. I used the disk to install it the second time and syscan told me I had all the updates.

Top
#137556 - 06/03/03 12:28 AM Re: 3D Accelerator problem
Jenny100 Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Registered: 10/24/00
Posts: 35472
Loc: southeast USA
NVidia puts out new drivers all the time, so I doubt the latest drivers would be on your disk. Go to www.nvidia.com and check to see if there are newer Windows 2000 drivers for your card. The very latest release seems to be dated May 14, 2003.
http://www.nvidia.com/view.asp?IO=winxp-2k_44.03

They warn you to disable antivirus while installing drivers in the driver installtion hints.

If you want to try older versions, they're listed here
http://www.nvidia.com/view.asp?IO=winxp-2k_archive

Top


Who's Online
Key: Admin Global Mod Mod Staff  )
3 registered (connie, curly, kjos), 57 Guests and 15 Spiders online.
Newest Members
Cabb, Veilant, tookiebgirl12, Adam_B, Polikolp
8542 Registered Users