GAMEBOOMERS provides you with all the latest PC adventure computer games information, forum, walkthroughs, reviews and news.
GB Reviews Latest & Upcoming Adventure Games GB Annual Game Lists GB Interviews

BAAGS

GB @ acebook

GB @ witter

About Us
Walkthroughs free games galore Independent Games World of Adventure Patches Game Publishers & Developers GameBoomers Store
Big Fish Games Homepage    
Page 2 of 2 < 1 2
Topic Options
#857739 - 12/20/12 11:20 AM Re: Running Slow [Re: El]
InlandAZ Offline
Glitches Forum Moderator
BAAG Specialist

Registered: 08/14/02
Posts: 6860
Loc: Arizona
Quote:
Is there any other solution to suggest to me to alleviate this problem?
.

Just a thought - because you're running an older version of IE, you may still be using the MSJVM runtime libraries.

Peruse the link below, it describes how to disable MSJVM if you're using it.

How to disable the Microsoft Java virtual machine (MSJVM)

Top
#857782 - 12/20/12 03:23 PM Re: Running Slow [Re: El]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
Hi:
Thanks for the info. Did as you said & it said "jview isn't recognizable, etc." and the instructions said because of seeing this, I am safe.
Do you have any other suggestions for me getting this darn "A script on this page" note going away?

Top
#857791 - 12/20/12 03:39 PM Re: Running Slow [Re: El]
InlandAZ Offline
Glitches Forum Moderator
BAAG Specialist

Registered: 08/14/02
Posts: 6860
Loc: Arizona
Peruse to this page - JAVA Version Checker

Press "Verify JAVA Version", and see if there's a newer one available.

Top
#857794 - 12/20/12 03:43 PM Re: Running Slow [Re: El]
Jenny100 Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Registered: 10/24/00
Posts: 35619
Loc: southeast USA
Have you tried this
Tools -> Internet Options -> Advanced -> check Disable script debugging

Top
#858441 - 12/23/12 05:03 PM Re: Running Slow [Re: InlandAZ]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
Hi:
Yes, went to Java & it now says "congratualtions you have now the recommended Java installed (version 7 Update 10."
I do not see the icon (I'm assuming it should be) for Java on my Desktop now.

Jenny:
Under Tools, Internet, Advance, there is a Check before "Disable script debugging."

I am still getting that annoying script message. Are there any other magical tricks you can pull out of a hat to help me?

El

Top
#858445 - 12/23/12 05:32 PM Re: Running Slow [Re: El]
Starcom Offline
Settled Boomer

Registered: 03/17/04
Posts: 453
Loc: Ottawa
I use IE and FF, using IE 60% of the time and FF the other 40%, 2 things:

1)You could try mj2c's suggestion and try another browser, Firefox (FF for short) or another Browser and see if this gets rid of your problem, FF and all the Browsers that Jenny100 listed are Free to use and I can't vouch for the other Browsers, but FF is very easy to install and use.

2)When all else fails in IE, I always tell people to try the following steps which in a lot of cases help solve the problems, if your lucky this will help you, if it doesn't = Stay away from any Casinos until your luck changes ;), here are the Steps in IE:

A) With your IE open, click on Tools above, a Window will pop up, at the very bottom of this Pop up window, click on Internet Options, a New window will Pop up and it will have several Tabs, click on the tab that says = Advanced, again a New window will Pop up and at or near the very bottom of this page of pop up you will see a Button with the name Reset, click on this and yet again you get another Pop up, this time it is a Warning that ..... well you can read the warning, No big deal don't worry about it.
Just make sure if you Want to keep all your Personal settings that you Do Not put a checkmark in the box and all should be good

Top
#858446 - 12/23/12 06:42 PM Re: Running Slow [Re: El]
InlandAZ Offline
Glitches Forum Moderator
BAAG Specialist

Registered: 08/14/02
Posts: 6860
Loc: Arizona
Quote:
Yes, went to Java & it now says "congratualtions you have now the recommended Java installed (version 7 Update 10."
I do not see the icon (I'm assuming it should be) for Java on my Desktop now.


No, you won't see an icon on the desktop for Java. Does it stop the script error messages?

Top
#858905 - 12/26/12 03:58 PM Re: Running Slow [Re: El]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
No, it does not stope the Script Message. I'm going to try the suggestionm (above message) from Starcom under his "A" paragraph & see what happens.

Top
#858909 - 12/26/12 04:03 PM Re: Running Slow [Re: Starcom]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
Thank you Starcom for the easy instructions, I'm going to ty your "A)" insttructions (Internet, Tools, etc.) & see what happens!

El

Top
#859035 - 12/27/12 02:44 PM Re: Running Slow [Re: El]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
Hi Starcom:
I think it worked! Keeping my fingers crossed.
Thank you so.

El

Top
#859044 - 12/27/12 08:00 PM Re: Running Slow [Re: El]
Starcom Offline
Settled Boomer

Registered: 03/17/04
Posts: 453
Loc: Ottawa
Your welcome El,
Fingers crossed here also that you will be A-Ok from here on in.

Take care

Top
#859163 - 12/28/12 04:13 PM Re: Running Slow [Re: El]
El Offline
Addicted Boomer

Registered: 05/05/04
Posts: 2060
Loc: Kearny, NJ
Thank you & a very happy & healthy New Year to you.

El

Top
Page 2 of 2 < 1 2

Moderator:  InlandAZ, Jenny100 

Who's Online
Key: Admin Global Mod Mod Staff  )
16 registered (Mad, family, BrownEyedTigre, judith, BobH, Gimme, Chief, ergggo, 2 invisible), 77 Guests and 13 Spiders online.
Newest Members
Mr_Underhill, Lani, Rachissa, marmarmargar, deadbringer
8579 Registered Users