Posted by: El

Yesterday - 12/03/12 04:10 PM

As suggested, I've moved my problem over to here from Glitches.
I just started the game & am in the train station & connot get that cable to attach to the hotspot (rubble with suitcase stuck under stairs.
When you click on the hot spot it shows the suitcase saying it's under the rubble, only one hot spot (other is on wall showing a mosaic tile picture nearby. I've tried right clicking & left clicking on the cable in inventory, it brings it up to show it, but when I click (right or left) it does not bring it up to the hotspot (rubble picture). What am I doing wrong?
Sure would appreciate your advice.

Posted by: MaG

Re: Yesterday - 12/03/12 04:29 PM

Check this video walkthroughat around 6:45 minutes into it. luck
Posted by: El

Re: Yesterday - 12/04/12 05:00 PM

Thank you for the utube video. My problem was when I wanted to take something from inventory to use it on something, I'd right or left click it, but could not get it to go to the place in question. Watching the video made me think that I should try & drag the item to where it needed be & alas, it worked!
Posted by: MaG

Re: Yesterday - 12/04/12 08:37 PM

Glad you got through the hump.
Posted by: El

Re: Yesterday - 12/07/12 04:47 PM

Came across a snag. I'm in the snowy mountains (MaG's w/t), played with the blind master, have screws, planks etc. Next I am suppose to "combine the monster faces decoration and the planks" to automatically make a long plank.
Cannot find this monster face decoration. Can you please help me?
Thanks in advance as always.
Posted by: MaG

Re: Yesterday - 12/07/12 05:01 PM

Check the door of the meditation room and see decorations on the door. Those are the monster faces decorations.
Posted by: El

Re: Yesterday - 12/08/12 04:04 PM

Thanks MaG.