Adam's Venture 1

Posted by: Lozza

Adam's Venture 1 - 12/18/12 03:31 PM

One thing have started the first Adam Venture now Search for the lost garden. Right at the start after you find the dynamite you have to do a puzzle with barrels. Instructions say go to bottom of screen and find a stand. Where at bottom is the stand with the barrel game please?
Posted by: MaG

Re: Adam's Venture 1 - 12/18/12 04:13 PM

See the barrel puzzle at left wall - HERE
Posted by: Lozza

Re: Adam's Venture 1 - 12/19/12 11:43 AM

Thank you very much for the hint, but I'm afraid that it seems like half the area on my disc is missing the area where you get the dynamite is the end of the graphics. Past that is almost like it is unfinished, with only dead end and steel girder looking things. Looking at at the picture you sent, I do not have the serpintine wall with the barrels or the area where he is standing. In my game he cannot go that far down to the bottom of the screen. I tried uninstalling and re-installing, but it is just the same as before. Any thoughts please?
Posted by: MaG

Re: Adam's Venture 1 - 12/19/12 02:53 PM

It might be that you are not in the correct place to see them all or you need to practice the keyboard movements again. luck

You can also play with the video options - that might help.
Posted by: Lozza

Re: Adam's Venture 1 - 12/20/12 08:18 AM

okay will try. Thank you.
Posted by: MaG

Re: Adam's Venture 1 - 12/20/12 10:39 AM

Keep us posted.
Posted by: Lozza

Re: Adam's Venture 1 - 12/20/12 11:37 AM

I went back to the game and still I did not see the area at all. Now it is obvious that my game is not exactly recent. I found some dynamite which is not mentioned in your wt. After not finding the barrel game for the umpteenth time, I decided I would go back to the professor and try to blow the blockage with my dynamite. It worked and the game progressed to the swinging blades. I am stuck again, but I wonder if your wt is for an upgraded game, and the one I have which was very little money on line is the original game. Also you mention that I have the option to choose video, that option is not on my game. So I am thinking perhaps your wt not the one to follow for the game I have. Do you know if there was an earlier Wt and where to get it? Or am I not thinking straight?
Posted by: MaG

Re: Adam's Venture 1 - 12/20/12 03:20 PM

My game is for the 2012 version - see if this 2009 walkthrough by Pollo Diablo is the one you're playing.
Posted by: Lozza

Re: Adam's Venture 1 - 12/20/12 05:21 PM

Ah that looks like the very one! thank you very much. Hopefully I don't have to bother you further.
Posted by: Lozza

Re: Adam's Venture 1 - 12/23/12 03:21 PM

Well last famous words, sorry, I'm back.

Okay that was the version I was looking for, but now I'm stuck. Have reached the place just before he reaches the pillar for the fourth puzzle piece and has to shimmy along yet another rope onto white stones by turning round and hanging from one arm then jumping up onto the stones, and again to climb up. Well after many many tries and back to the checkpoint I just cannot get to the white stones I keep falling into the abyss. I have held the R arrow key down and pressed spacebar at the same time. I have held then let go of arrow key then pressed spacebar he either plummets as per, or holds back onto the rope. Have you, anyone, any ideas please?
Posted by: Rushes

Re: Adam's Venture 1 - 12/23/12 05:24 PM

There are few videos on YouTube that I wonder if they might help at all, Lozza?

Here's one:

Adam's Venture Ep.1

Hopefully it's near the spot where you're at, or you can check a different video from that YouTuber.

Sometimes just to see another gamer play the same section through can help enormously.

Meanwhile, another member here might have an alternative suggestion if we wait. smile12
Posted by: Lozza

Re: Adam's Venture 1 - 12/24/12 03:34 PM

I looked at the link thank you but he just made it look incredibly easy! It looks like he just swings round and jumps, then jumps up, I had four more go's at it but he falls into the abyss still. I would very much like to finish this game if at all possible and would love someone to help if they can please.
Posted by: MaG

Re: Adam's Venture 1 - 12/24/12 06:30 PM

Try doing a jump-run also using the directional arrows.
Posted by: Lozza

Re: Adam's Venture 1 - 12/26/12 06:32 PM

He is on a rope. I have shimmied holding the shift down hoping he may do it all in one movement,but he stops automatically at the end. I have tried jump and shift to see if he will go farther, but he just jumped up and back onto the rope. I let him hang by one arm as suggested in the walkthrough, then shift and jump but he disappears into the abyss each time, It was going so well, now it just seems impossible. The clip I was sent just made it look so easy, why can't I do it?
Posted by: MaG

Re: Adam's Venture 1 - 12/26/12 06:57 PM

I can commensurate with you. I and very bad on this jumping-running thing.

Maybe someone can help you with some clues.
Posted by: Lozza

Re: Adam's Venture 1 - 12/29/12 02:45 PM

I feel I have tried all I can think of and still he jumps into the abyss.I have tried different places along the rope but he is just not at the right place and plummets. I am all out of things to do. I thought he might be too low so tried the up arrow with the jump but no. It has got so that every time I log into my computer the first thing I do before anything else is try to get him onto the opposite ledge! How sad is that?
Posted by: MaG

Re: Adam's Venture 1 - 12/29/12 07:58 PM

I am sorry I can't help you on the action puzzle.
Posted by: Lozza

Re: Adam's Venture 1 - 12/30/12 02:58 PM

Oh Dear!
Posted by: Lozza

Adam's Venture one - 01/04/13 06:47 PM

Have started playing Adam's Venture episode one and have come upon a bit where I cannot go further. The hints etc can't help me anymore so was wondering if you could help please. The thing is, I am at a part where he has to shimmy around a cave on a rope at the end of which is a place where he has to jump from the rope onto white stones. I have followed the walkthrough to the letter but each time I leave the rope, hanging from one hand as described, he jumps into the abyss! I have consulted the sellers they maintain that if the game downloads it is not faulty. Also mailed the game company but they have not replied even though I sent a DXDIAG thingy too. Is there anything you can suggest that would allow me to continue with my game? hate to leave unfinished games! Grrr!
Posted by: Jenny100

Re: Adam's Venture one - 01/05/13 11:20 AM

I haven't played the game, but I think this is a Hints problem rather than a technical problem. The walkthrough may not be clear, or it's possible the game interface isn't consistent. Anyway, I'll move your post to Hints.
Posted by: Rushes

Re: Adam's Venture one - 01/05/13 11:23 AM

Thanks, Jenny. I've merged Lozza's threads for the game.

In hope that someone familiar with this spot in the game can step forward and help. :)
Posted by: Jenny100

Re: Adam's Venture one - 01/06/13 01:55 PM

Do you know if this game allows transferring of saves?
Posted by: Rushes

Re: Adam's Venture one - 01/06/13 04:49 PM

I don't think so, Jenny. The saves are checkpoint-based and from what I gather it isn't possible to go back to an earlier save game or have separate save files.