Eleusis - HELP

Posted by: Smokey3869

Eleusis - HELP - 03/12/13 11:53 AM

I am in the cemetary and have the lantern and the matches, but I cannot get out of the cemetary. When I go to the gate it just stops and will not let me exit. Have I missed something or is this a problem with the game?
Posted by: Chief

Re: Eleusis - HELP - 03/12/13 12:31 PM

Smokey, I have no idea why you can't get through the opening near the tomb where you got the matches to exit the cemetery. And you picked up what is needed from there.

I played the game twice and did net get that problem nor did another player that I know played the game.

Can you replay from the beginning of chapter 2 or maybe go around the cemetery to see if that could be of help.

Good luck.

Chief wave
Posted by: BrownEyedTigre

Re: Eleusis - HELP - 03/12/13 12:38 PM

THere is an update available today. I do not know if you can just redownload the game or get a patch yet. I am also not sure if it addresses the issue you are experiencing.
Posted by: Rushes

Re: Eleusis - HELP - 03/12/13 01:06 PM

Thanks, Chief and Ana.

I hope those suggestions help you, Smokey. If not, please come back and let us know. luck
Posted by: Smokey3869

Re: Eleusis - HELP - 03/13/13 11:19 AM

Thanks everybody for the suggestions. Unfortunately none of them worked so I restarted the game and that solved the problem. Thanks again for the help.
Posted by: Rushes

Re: Eleusis - HELP - 03/13/13 01:33 PM

Glad the restart did the trick. Frustrating, though. I hope the rest of the game plays smoothly for you!