Daedalic's Memoria

Posted by: LadyCav

Daedalic's Memoria - 08/30/13 03:55 PM

If anyone is playing "Memoria", when you get to Chapter 2 at Fahi's Tent, could you please let me know how you managed to get the hammer away from Owlric the Mage, so I can use it with my chisel? With only 3 other items, there are no uses for knife, cucumbers or Nuri's pendant. I even went back to a previous save (repair Nuri's wing) and am stuck until I can figure this out.

Thanks for reading.
Posted by: Marian

Re: Daedalic's Memoria - 08/30/13 04:27 PM

I hope someone can help. wave
Posted by: SWCarter

Re: Daedalic's Memoria - 08/30/13 04:38 PM

You need to distract him. One of your spells will help.
Posted by: LadyCav

Re: Daedalic's Memoria - 08/30/13 05:06 PM

Pardon me? One of your spells?

There is only one spell to use (left side of inventory) and I've clicked it on everything I can find, including Owlric. Nuri remains behind the stone, the Mage student is inside the tent, the stones cannot be broken with the spell and the spell cannot be used on the chisel. Geron says he needs a hammer.

Thank you very kindly for your reply - SWCarter - but could you provide another nudge to guide me in the right direction? There's not that much to click on, and I can't imagine why I'm not seeing the solution that is obviously right in front of me.
Posted by: MaG

Re: Daedalic's Memoria - 08/30/13 10:03 PM

Use the destruction spell on something to distract Owlrich.
You have that spell since you should have used it in the first chapter. luck
Posted by: LadyCav

Re: Daedalic's Memoria - 08/31/13 08:52 AM

Thank you very kindly for your reply, MaG.

I "got" that using the spell would be a distraction when I tried to break the glass bottle in the chest, but Geron wouldn't let me but ended his statement with "hmmm". I have been behind the tent, by the chest, and by Owlric trying to use the destruction spell on absolutely everything in the scene, even rocks and trees, tent and wagon. I've used the space bar repeatedly to show hot spots and then systematically used every inventory item on everything. The Mage is in the tent and Geron won't go back in there. I'm at a loss wondering if I missed picking something up i.e. an important trigger. I have a knife, Nuri's necklace, cucumbers, and chisel. (Nuri is behind the stone pillar and Geron leaves her there). May I please ask what I have missed and what needs to be broken?
Posted by: MaG

Re: Daedalic's Memoria - 08/31/13 09:08 AM

There are 2 instances-meetings with Owlrich that needs distraction.
I now understand that you are still on the first one.

Here's a translation of Chapter 2 - Marjo's Dutch walkthrough:

Click to reveal..

Place camp in the forest
Arrived at the camp , you see that the field is trimmed with poles and ropes . There are a number of stone columns , which can be seen human faces . Owlric , a scientist from Andergast studies the left column. His assistant tells Geron that some people Andergast went to the forest to the group merchants to dislodge . The people were so aggressive that Nahi turned them into stone columns .
Geron should not go beyond the deposition .

Get Nuri from inventory and click it on the left column.
Geron wants Owlric distracts them by pretending she is a voice from the column , so that he can walk to the tent . By Nahi has certainly clues left for him .

Tell Nuri what they must answer the questions Owlric proposes to the column . The idea is that you make the answers long and complicated, so Owlric should ask for help and no one watching Geron .
Note: If Owlric not invoke the help of his assistant , you can always try again , by Nuri telling other answers .

Owlric ask by how much they were greeted merchants .
- Select Answer : eleven to fifteen .
Owlric asks her something to the merchant noticed .
- Choose answer : crocus -colored brooch .
Owlric asks where they came from.
- Choose answer : from the north - east
Owlric ask where they were going
- Choose answer : to the north -west

Owlric can not remember and difficult answers calls his assistant Bryda to write them.

Go behind the stone to the right ( around clearing ) , the deposit back to the tent .
Use to cut through. Tent at your knife to the rope of the deposition

In Nahi 's tent
Look around you .
On the right are a few odd cucumbers ( exotic cucumbers ) on the low table . Pick them up . They smell strange, Geron gets a headache .

Search everything. Somewhere in the tent you can find a shiny key .
There is a small wooden box on the table with the cucumbers . Make the box open .
Behind the table is a bed . Slide the pillows.
Above the bed hangs a hammock . Here is probably sleeping girl that the baton fort built . Rattle on the hammock .
The wall behind the hammock is a nice carpet . Try to get it. It does not work , it sits at the top and bottom.
In the middle of the tent are the cushions where Geron formerly also Sat. Grasp the middle padding.
On the left you see a small wooden box stand . Open it .

If you've found the key , you hear Bryda say they are going to search the tent.
You need to get out of .
Use your knife on the beautiful rug under the hammock and step through the crack out.

Behind the tent is still such a stone column . And this is the mask which Nahi dreamed in his hands . He has not told Geron !
Try to take the mask. That does not work , you need tools.

Besides the tent you see a cart with Nahi 's possessions . The cart is blocking the way.
Remove the wedge ( wedge ) under the cart- wheel . The cart rolls away .
Walk along the cart to the left , on the wooden board .

Here you see the coffin of the girl. Look at him . He is closed .
Use the key you found in the tent to open the chest.
Lift the lid and you see that the girl with the bottle inside the fort , preserved .
Right next to the bottle is a chisel ( chisel ) . Pick him up .
Leave the lid of the coffin open.

Go through the opening you made in the deposition, to the left , to the deposition , back to Owlrig . For him a bag of tools , but you can achieve nothing as he looks .
On the right you can just see the box with the glass bottle .
Use your orange sphere on the bottle and it breaks.
If Owlrig looks aside , you quickly get the hammer ( hammer ) from the bag.
NOTE : If you fail the first time , you can fix the bottle with the globe atijd and then break even once .

Loop back to the transposition , back to the opening in the fence .
Repair as the bottle with the fort if you want.
Then go over the wooden bridge back to the back of the tent .
In inventory combine the hammer and chisel and then use them on the mask ( mask ) on the stone column .

Long time did not know of the mask . If you walk to the left , and Owlric Bryda are already waiting for you. Owlric you take off the mask . He wants to thoroughly study at the academy.
Bryda interrogates you .
She asks if you know what that object is , where you found it and your name.
Note: If you always tell the truth , you get the " Honesty is the best policy ' award .

Whatever you answer, Bryda will find harmless and let go .
Talk still here with her .
She is a student at the academy , but feels not so lucky . She learns more about fighting namely , magic and then not. Pleases her
She also tells you that there are five people from the inn to the woods to hunt Nahi went away.
If you've talked with Bryda , Geron automatically returns to his home .

Posted by: LadyCav

Re: Daedalic's Memoria - 08/31/13 09:46 AM

Well, good heavens!! I never even noticed that what I needed to do could be seen in the front part of the scene, as well as in the back part of the scene by the tent. blush

Thank you ever so much, MaG!! Now I can get back to the game and hopefully make some progress. thanks
Posted by: oldman

Re: Daedalic's Memoria - 08/31/13 06:32 PM

Hi all,

I also need some help. I'm in Chapter 1 and I've gotten to the point where I activated the guardian. I've had him throw the brazier and now I keep having him beat on the rock walls and nothing seems to happen. When I hit the right wall it keeps telling me that the wall is too thick. When I right click on the mouse the Guardian just falls back to sleep. I can't progress. I've hit these walls a couple dozen times and still can't get anywhere.
Posted by: kjos

Re: Daedalic's Memoria - 08/31/13 07:11 PM

This is what I found in part of the WT see if this helps.
Examine the brittle wall at the back side of the room. Cast your activate/deactivate spell with the braziers. Use your sticky dagger with the sliver of light. Look through the enlarged sliver of light. Use your staff with the guardian beneath your peeping hole. Cast your activate/deactivate spell on the guardian. Let him beat on the rock face until a brazier comes falling down. Let the guardian pick up the brazier and throw it over the colonnade at your left. Now let the guardian keep on knocking on the right and the left side wall until you get the message that it's causing tremors. This will get you your second achievement
Posted by: LadyCav

Re: Daedalic's Memoria - 08/31/13 07:14 PM


I also hit that wall umpteen times. Once you get him to throw the brazier over the wall, he has served his purpose. You will then be looking through the hole in the burial chamber door to find where the brazier landed and try to figure out how to deal with the other guardians outside the burial chamber door. That's a bit vague, but it gives you the opportunity to find the solution on your own, before asking again. Hope that helps. smile

Edit... oops, kjos posted while I was typing. Hope both posts help you. smile
Posted by: kjos

Re: Daedalic's Memoria - 08/31/13 07:25 PM

Thanks LadyCav.
Posted by: Marian

Re: Daedalic's Memoria - 08/31/13 08:10 PM

Thanks to both of you for the help. thumbsup
Posted by: oldman

Re: Daedalic's Memoria - 08/31/13 08:11 PM

Thank you all. I found out what my problem was. I missed the arrow to get me back into the burial cave. Once I hit space the arrow showed up and I was able to return. It's always the simple thing that is right under your nose. blush crazy
Posted by: LadyCav

Re: Daedalic's Memoria - 08/31/13 08:25 PM

Glad you figured out what the problem was, Oldman. Those back arrows could be a bit tricky at times.

I myself am hopelessly stuck in Chapter 5, and will probably have to wait for a walkthrough to be posted somewhere.
Posted by: kjos

Re: Daedalic's Memoria - 08/31/13 08:26 PM

Glad you figured it out John.
Posted by: MaG

Re: Daedalic's Memoria - 08/31/13 09:00 PM

Dark Eye 2: Memoria walkthrough by Bert Jamin (work in progress) is posted! yay
Posted by: LadyCav

Re: Daedalic's Memoria - 09/01/13 07:48 PM

Has anyone gotten to chapter 7 and knows how to name the allusion/statues in the top of the third tower?
Posted by: MaG

Re: Daedalic's Memoria - 09/01/13 09:13 PM

Lady Cav,

I haven't played the game.

Maybe if you translate Marjo's Dutch walkthrough, it can give you the answer. luck
Posted by: Callista

Re: Daedalic's Memoria - 09/02/13 12:48 AM

I am having 2 problems in chapter 1, even with the partial walkthrough I now have.

The first was getting the message that it is causing tremors. The only message I ever got after 200+ tries was Give up! The wall is too thick. I did get get the guardian to throw the brazier to the left however on my first attempt.

I dealt with the next guardian, the beetle and its leg and got back inside the burial chamber without any problems.

The problem I have now is that I cannot pick up the metal ball from the hole in the ground. I have clicked on the chain and clicked on the hole but I cannot pick up the ball to use in on the hole in the bottom of the door. I have tried for 2 hours to pick up the ball. Any help will be very much appreciated. I am playing the game through Steam.

Thanks in advance for any help given.
Posted by: LadyCav

Re: Daedalic's Memoria - 09/02/13 07:39 AM


Click on the chain so that you see that small octagonal icon, and then immediately click on the hole in the bottom of the door. You don't see Sadja actually lift the chain, but you see the outside of the door and sounds of grunting as the chain/ball gets put through the door.

If memory serves, I clicked all over to get the tremors achievement - not just the wall where Sadja is looking through the hole, but on the ground and the wall beneath the hole where he threw the brazier to get the tremors achievement. Use your spacebar to show the hotspots to see where to click.

Thanks, MaG, for the link to the walkthrough. I appreciate it. They're not that far yet, but will be eventually.
Posted by: MaG

Re: Daedalic's Memoria - 09/02/13 08:38 AM

I better take a look at this game now. smile

Hope you got through Callista.

Thanks, LadyCav.
Posted by: Callista

Re: Daedalic's Memoria - 09/02/13 09:11 AM

Thank you very much LadyCav. Your suggestion worked perfectly. I guess I read into the walkthrough too literally, expecting to pick up the ball physically from the hole and then using it on the hole in the door. First chapter now complete smile I love the game.

Thanks again and bye for now.

Posted by: LadyCav

Re: Daedalic's Memoria - 09/02/13 10:59 AM

You're welcome Callista, glad you got it. Good luck as you continue. smile

Question to anyone who has finished the game:

I've played both endings to the game, but the additional content in the bonus section is still LOCKED. I would appreciate knowing how to unlock the bonus content. Thanks.
Posted by: ewilson77389

Re: Daedalic's Memoria - 09/17/13 04:18 PM

I am having trouble trapping the rabbit at the end of chapter 2. the walkthroughs said i have to click three times. When I click the cursor disappears until the rabbit crawls out from underneath the pelt. for the life of me i can't figure this out.
Posted by: MaG

Re: Daedalic's Memoria - 09/17/13 04:34 PM

welcome ewilson!

This is from GB walkthrough. I don't think you need to click 3 times. See if it helps.

Check the hole left of the tree. There's a rabbit in there.

Use the dagger on firewood to make them pointy wooden stakes.

Lay the pelt on the flower meadow right of the stone path.

Use the wooden stakes to get fastened pelt.

Take the stakes and see that the pelt has holes now. One stake is left to hold it in place.

Use rope on the pelt with holes. Sadja threads the rope through the holes of the pelt to get tied up pelt. The end of the rope is in the bush that can be used for hiding.

Use the stick on the tied up pelt.

Place the dandelion on the flat stone close to the tree roots.

Get more dandelion right of bush.

Use the dandelion on the rabbit hole at left.

Go to the bushes with end of rope. See the rabbit eat the dandelion by the hole.

Click on bushes again and Sadja moves away. The rabbit eats the dandelion by the tree root and moves to the pelt.

Click on bush again to pull the pelt trap.