Posted by: joanie39

Reah - 02/13/03 11:19 AM

Hi Everyone!
I am just about to buy the water I have the things to make gold but don't know what to do with them. The big pot won't take them and I can't find anything else to take them either. Any help will be most appreciated!Luv, Joanie
Posted by: MaG

Re: Reah - 02/13/03 11:35 AM

Hi Joanie,

This puzzle involves doing some alchemy - change any metal to gold stuff.
First you have to have metal - so swap the porcelain weight you have to lead from the table.
Then do your magic in the alchemy shop using the above with the philosopher stone on the pot on the fire.

Posted by: joanie39

Re: Reah - 02/13/03 11:58 AM

Hi MaG, Thanks for the reply. I have both the stone and the metal weight. I can't find any fire. If it's the black pot in the yard, I can't put anything in it and it doesn't look like it's got any fire nor does anything else in the house.
What am I doing wrong? Thanks for helping.Luv, Joanie
Posted by: MaG

Re: Reah - 02/13/03 12:14 PM


Have you 'activated' the alchemy workshop by doing the puzzles on the wall plaques or hanging stones? The clue to this puzzle is in a book inside the house - 4 and forty.

Posted by: joanie39

Re: Reah - 02/13/03 12:23 PM

Yes,but I can't remember hearing bells or ringing.If I do more than the 3 in the WT does that make a difference? If so, How do I undo them? I've been in the tower and back and I wouldn't be able to get there if I didn't do this or would I? Is that what lights the fire?
Please tell me I don't have to do those gongs again???Is there hope for me?Thanks MaG!
Posted by: MaG

Re: Reah - 02/13/03 12:50 PM


Gee, I think you can unclick the ones you did and just concentrate on the 3 that is in the wt. So hopefully - go around and unhighlight everything (hope that works - if not continue anyway)- then be sure you highlight the one and only and common correct symbol in all 3 frames - the symbol on the fourth row of each frame.

Also be sure that you have the correct 3 frames to work with to start - the one that is similar to the frames of 4, 8 and 32.

Can you try again and see if that will work. It should be correct if the alchemists talks to you.

Posted by: joanie39

Re: Reah - 02/13/03 01:33 PM

Do you mean the hooded guy that really likes the lady that lives there? He told me that.
Anyway I can't get back to the frames, I tried so I guess I did them right.
I just can't figure out what I did wrong or failed to do.
I was feeling somewhat frustrated so I went to the Golden Oldies and feel much better now! I love That place! Thanks Gameboomers!
Do you think there may be a problem with my disc?
I kind of doubt it as it's usually me!Thanks for the help MaG. After me, you'll be ready for the relaxing Golden Oldies,Right? Can you think of anything else? Maybe a saved game? I'll keep trying. Thanks again. Luv, Joanie
Posted by: MaG

Re: Reah - 02/13/03 01:52 PM

The Alchemist is that guy that guide you around everywhere - you met him also in the tower.

I'm thinking - I'm thinking - since I don't have a saved game here (note: replay Reah). I also love the Golden Oldies. Reah was released with loads of glitches. I waited for my third PC to be able to play it.

Ok, the plaque puzzle is done. Can you just dump the lead weight and the philosopher stone in the pot - it might work. Then aside for a saved game from a helpful GBer - all I can think of is the dreaded--- go back to a saved game and replay. It might trigger a small detail that was missed and go from there.

<sorry> MaG
Posted by: joanie39

Re: Reah - 02/13/03 02:55 PM

I would love to dump the weight and stone in the pot. How do I do that? I thought I had to have the hand to put them in. If there is another way, maybe that's the answer.
Anyway I really appreciate all your help!Thanks again!
Posted by: joanie39

Re: Reah - 02/13/03 04:47 PM

Hi MaG, happydance PS I got the water and I'm on my way again!
Posted by: joanie39

Re: Reah - 02/14/03 03:19 PM

Hi Everyone.
You're not going to believe this one.
I have been playing this game and it has been fine. My husband tried to install a new printer and when I went to play the game again, It is in another language and I don't know how to get it back to English. Can anyone help me, Please???
I don't know what happened.I would be so grateful if there is a way that I don't have to start the game all over again. Thanks Luv, Joanie
Posted by: Jenny

Re: Reah - 02/14/03 03:37 PM

Reah was published first in Poland, so I assume that's the language that you're hearing. Did you look in the Options section to see if you can change the game that way? Or maybe go into the game folder and see if there is something in there to change the language.

Don't start over--if neither of these work, I'll reinstall my game and see if I can figure something out.

Just a thought--I assume you've exited the game and started it up again...
Posted by: joanie39

Re: Reah - 02/14/03 04:21 PM

Hi Jenny,
Yes I've exited and restarted the game but it's still in Polish. We've looked everywhere for a place to change the language but I can't find it.
I don't know how this could happen when everything was going so well. Thanks for helping, I really appreciate it. Luv, Joanie
Posted by: Jenny

Re: Reah - 02/14/03 04:30 PM

Joanie, did you try uninstalling the printer to see if the language went back to English?

If all else fails, the company says they provide "limited support"...
Posted by: Namma

Re: Reah - 02/14/03 04:42 PM

If I remember correctly (doesn't always happen that way) the Language Choice is on the Install screen. You might try moving your saves, uninstalling and then reinstalling the game.

Hugs, Cheryl
Posted by: joanie39

Re: Reah - 02/14/03 06:01 PM

Thanks Jenny,
We tried uninstalling the printer but it didn't change anything. I sent an e-mail to the address you gave me. Thanks so much Jenny!
Namma, Thanks for your help too. If I don't hear from the avalon help site, I'm going to try your idea. Thanks again Guy. Your helps are very much appreciated. Luv, Joanie
Posted by: joanie39

Re: Reah - 02/15/03 10:33 AM

Hi all you wonderful people. I decided to just start the game over, but install didn't give me a choice this time.BUT It started in English AND all my saved games were still there!Needless to say I am happy and very grateful for all your help.Thanks again. Luv, Joanie
Posted by: Jenny

Re: Reah - 02/15/03 11:19 AM

Glad to hear everything is turning out well, Joanie--especially that your saves are intact... happydance