Time Machine crates escape

Posted by: Anonymous

Time Machine crates escape - 08/10/02 07:27 PM

I can not move the crate over to the adjacent ones to escape from the courtyard. The computer will only let me climb the first crate. I have tried all combinations of space and arrow keys. When I tried to move it I just climb.
Posted by: Tally Ho

Re: Time Machine crates escape - 08/10/02 07:59 PM

Hello Tat -

I assume you are in Episode 4 - Just escaped from Jail. If you succeeded in pushing the crate through the portal and Ashamira is with you; you should push the crate to the left (away from Ashamira,) not in any other direction. If you do that, climbing on that crate will allow you to continue climbing other piles of crates up to the rooftop.

Be sure you do not have any objects in your hand. If you have, you cannot push/pull or climb. Use the Zero key to put away anything you might be holding.

I just re-read your post, and it sounds like you have not moved the initial crate. Use the Veil of the Nautilus Spell. It lasts twice as long as the Invisible spell.

If you find yourself climbing instead of push/pulling, it's because you are letting go of the space. To push, press <space> and hold it down. While you are still holding it down, then use the arrow keys to maneuver.

This should help.

Oh, by the way, the walkthrough was just revised yesterday regarding the final two chapters. Be sure to get the latest version.