Black Mirror-can't get to run

Posted by: Dagokid

Black Mirror-can't get to run - 11/04/03 09:05 PM

Okay...have written to tech support and tried everything. Have Direct X 9.1 and the latest video driver for my NVidia. After I install I try to start the game and I get a black screen with a small blue line at the top of the screen with nothing else and a freeze up.
I have tried different screen sizes and 32 bit and 16 bit. To no avail. Tried slowing down the graphic accelerator.
So confused at this point I can't stand it.
Can someone please help me. Have played so many Dreamcatcher games and can't figure out why this won't work.
Have a pentium 3 550
GeForce4 Ti4400
320 mb ram

Can someone please help me get this game up and running. Oh yea, OS Win98.

Thanks to whomever can help.
kid mad <img border="0" title="" alt="[Confused]" src="confused.gif" /> <img border="0" alt="cry" title="" src="graemlins/cry.gif" />
Posted by: Jenny100

Re: Black Mirror-can't get to run - 11/04/03 10:16 PM

It might be a bad install. You might try uninstalling and then reinstalling, making sure all unnecessary background programs are closed.

You might also try reducing your video acceleration to one notch above nothing. Check Billybob's advice here
http://www.gameboomers.com/ubboard/ultimatebb.php?ubb=get_topic;f=5;t=004789#000001
Posted by: Dagokid

Re: Black Mirror-can't get to run - 11/05/03 06:04 AM

To install I turned off all those programs. But do I have to do the same to play the game? Tried BillyBobs suggestion and I get this whining noise in the background.
But....I will try all this again. Something has to work.
Thanks
kid smile
Posted by: BillyBob

Re: Black Mirror-can't get to run - 11/05/03 08:40 AM

I think you're saying you got the game installed now but where is the whining noise? Is it coming from your speakers or is it the CD ROM drive reving up? Mine makes a whining/whirring noise occasionally as it goes into action.

Those things I posted that you have apparently read are necessary for me not to have those weird pink squares/rectangles in the pictures onscreen. laugh Maybe, once installed, the game will run for you O.K. If not, try each of those settings until you get it to work right. laugh
Posted by: Dagokid

Re: Black Mirror-can't get to run - 11/05/03 06:24 PM

Once I have the game installed and double click on the icon. It asks do you want to run game. I say yes. Then that is when I get the black screen with the blue line across the top.
The loud noise is when I set the accelerator to the spot one notch above zero and it comes out of the speakers.
I haven't even been able to get into the game yet.
Will figure this out sooner or later. But hopefully sooner.
kid smile
Posted by: BillyBob

Re: Black Mirror-can't get to run - 11/05/03 06:55 PM

Sorry, that one snows me completely. Maybe it's just not compatible with your particular Video Card but who knows for sure. Looks like you're stuck waiting for an answer from the Support people. frown
Posted by: Dagokid

Re: Black Mirror-can't get to run - 11/05/03 08:09 PM

They are stumped also. Going to give the game to a friend and see if he can get it to work on his system.
I am bummed because it looks like a cool game.
Something will work out...
kid smile
Posted by: Jenny100

Re: Black Mirror-can't get to run - 11/05/03 09:32 PM

Wish I could help.
But I don't know what could be causing this problem. frown
Posted by: Dagokid

Re: Black Mirror-can't get to run - 11/09/03 04:57 PM

Okay, sent my game to a friend. He could get it to work. So...we have figured it is my video card that isn't compatible. But....the company didn't say anything about that.
Is anyone else using a NVidia GeForce4 Ti 4400?
If so, what are the settings that you are using so I can get this game to work.
Thanks to all who can and will help.
kid smile
Posted by: BillyBob

Re: Black Mirror-can't get to run - 11/11/03 03:40 PM

An interesting side light to problems with this game.........

I had a problem with pink squares and rectangles in the game. Graphics not coming through properly. I solved that with some settings on the computer.

Yesterday I installed a new Motherboard that required I also install 4X / 8X Video Card.
My old Video Card was 2X / 4X.
I no longer have to make adjustments on the computer to avoid the pink squares and rectangles. Apparently, the Video Card was the problem. I'm now using an ATI RADEON 9200 4X / 8X Video Card 128 MB Memory.

So, what I'm driving at is that the Video Card may well be your problem, too, especially since the game worked in another PC. laugh
Posted by: Dagokid

Re: Black Mirror-can't get to run - 11/11/03 06:53 PM

They figured the same thing. They told me to update my drivers. Did that. Still didn't work so now they told me to go back and install and older driver. LOL
I have Direct 9 on it. So I went to an older version of the Video card driver. Will let you know what happens.
kid smile