Mouse problems with Exile

Posted by: Melia

Mouse problems with Exile - 01/31/04 11:45 AM

I've been having problems with slow and jerky mouse movements when I play Myst, DVD 10th Anniversary Edition Exile. Neither of the other games in the set gave me problems, but this one is awful. Have contacted ubisoft tech support, upgraded drivers, video car, etc. Now they're telling me I have problem devices on my 'puter - the mouse, keyboard, ethernet card and WAN network and need to reinstall all of them.
HELP! Isn't there an easier way?
Posted by: syd

Re: Mouse problems with Exile - 01/31/04 12:40 PM

Melia I don't know if this will work for Myst but it did for me with Morrowind (had the same slow jerky mouse problem). Check to see if you have anti-aliasing turned on for your video card. If so try turning it off and see if the mouse cursor will behave itself.
Posted by: Melia

Re: Mouse problems with Exile - 01/31/04 04:33 PM

Syd, I looked all over my nVidia settings on the desktop and couldn't find anything that said "anti-aliasing". Would it be under any other name or am I just not finding it? think
Posted by: syd

Re: Mouse problems with Exile - 01/31/04 05:57 PM

Melia - look under performance and quality. If it's not there tell me which GeForce you have and maybe I can find it for you.
Posted by: Melia

Re: Mouse problems with Exile - 02/01/04 02:06 AM

I have GeForce2 MX 100/200
Under performance and quality, I have Direct 3D settings, more Direct 3D, and Open GL Settings. When I highlight each one, none of the controls show anti-aliasing. (What is anti-aliasing, anyway?) They show mipmap detail level, enable fog table emulation is checked (whatever that is), 63 MB maximum system memory for pci mode textures, custom direct 3D settings is not enabled, a texel alignment slider set midway, disable support for enhanced CPU instruction sets is not checked, default color depth is desktop color depth, buffer-flipping mode is auto select, vertical sync is on by default, and custom OpenGL settings are off.
Whew! I have NO idea what I just wrote, but I hope it makes sense to you, 'cause it sure doesn't to me!
Posted by: Jenny100

Re: Mouse problems with Exile - 02/01/04 11:58 AM

Anti-aliasing smoothes edges, so you don't get pixellation or "the jaggies" on the edges of things.

This site has pictures that illustrate what anti-aliasing and some of those other things do.