Sanitarium problems

Posted by: friedmonky

Sanitarium problems - 07/30/03 05:47 PM

Hi,
I am trying to play Sanitarium. When the actual gameplay starts everything is fine for about 15 seconds. Then all of a sudden the character that you play (forget his name) turns all bright multi-colored and the game crashes back to the desktop. The opening video and the game menu display perfectly.
Has anyone seen this problem before?
Windows XP Home
ATI Radeon 9700 Pro 128MB
Soundblaster Audigy 2
512MB Ram

Thanks,
Rusty
Posted by: BacardiJim

Re: Sanitarium problems - 07/30/03 05:57 PM

Try knocking back your audio and video acceleration. But..... that sounds like a driver issue. Are you using Compat Mode? If not, that might take care of it. If so, try using Win95 instead of 98/ME. I know a lot of people had trouble with the game crashing in ME.
Posted by: friedmonky

Re: Sanitarium problems - 07/30/03 06:33 PM

Hi BacardiJim,
I have tried knocking back the accelerations. I have tried all compatibility modes. I also think that it might be a driver issue. However, I am using the latest ATI Catalyst 3.6 drivers which I am not going to change because everything other than Sanitarium plays beautifully. I guess that I will have to pass on this one. frown
Thanks for your help,
Rusty
Posted by: BacardiJim

Re: Sanitarium problems - 07/30/03 06:39 PM

Hey! One more suggestion. Try changing your screen refresh rate to 100 MHz.

So much for the computer that will "run anything in existence," eh? hehehehe
Posted by: friedmonky

Re: Sanitarium problems - 07/30/03 07:02 PM

Yup, already tried that. Great suggestion though.
HaHa - You got me on that one! However, if you would like to get ultra-technical, there is no such thing as a computer that will be able to play every game ever made. This is an impossibility. So, my computer runs anything in existence minus Sanitarium. laugh Thanks again for you help,
Rusty
Posted by: BacardiJim

Re: Sanitarium problems - 07/30/03 07:17 PM

And minus Amber.... and The Dame Was Loaded, D, Hopkins F.B.I., Noir, Panic in the Park, Riddle of Master Lu, The Quivering, both Lost Files of Sherlock Holmes games and both Phantasmagoria games. None of which will run correctly on XP. wink
Posted by: friedmonky

Re: Sanitarium problems - 07/30/03 07:28 PM

What OS do you use? Does your computer run any and every pc game ever made? Don't forget that you said the same thing about your computer.
Rusty
Posted by: BacardiJim

Re: Sanitarium problems - 07/30/03 07:41 PM

I run good old Win98. And I haven't run into a game I couldn't play in this computer except Secrets of the Luxor because it will only run if your CD-ROM is labeled as your D drive and I have two hard drives. But I couldn't get either of the Tex Murphy games I bought to run on my old AMD K7, and I was running Win98 on it too. frown
Posted by: friedmonky

Re: Sanitarium problems - 07/30/03 07:57 PM

I have already played all those games. Anyway, the only one that I would want to play again is Amber. I have a ME system also, so if I get desparate to play an old non-XP game (which I highly doubt), I still can.
I'm really looking forward to all the new games that will be out in the coming months rather than looking back at old games. The Adventure Company's upcoming games alone are going to keep me busy for a long time. thumbsup
Rusty
Posted by: Jenny100

Re: Sanitarium problems - 07/30/03 09:49 PM

Actually people HAVE been able to run the first Phantasmagoria game on some computers with XP. But not the second one.

Secrets of the Luxor will work if your drive is D: or E: but no higher. I played it on an old computer with CD drive E:.

As for Sanitarium, most people have problems running it on computers faster than 800 MHz, regardless of which Windows they're using. So it's possible that a CPU slowdown program will help you out.

Inferno doesn't have Sanitarium on her XP list.
But ntcompatible lists it as compatible with Win 2000. So I think there's hope. Make sure you disable visual themes and turn off advanced text services on the compatibility tab. Inferno suggests that on a lot of her games.
Posted by: LadyLinda

Re: Sanitarium problems - 07/31/03 02:11 PM

I was able to play Secrets of the Luxor on Win95 with the CD drive as H:.
Posted by: Jenny100

Re: Sanitarium problems - 07/31/03 02:49 PM

Really? I guess someone told me wrong then.
Posted by: BacardiJim

Re: Sanitarium problems - 07/31/03 03:01 PM

We have 2 computers with a total of three disc drives and the only drive Luxor would run from was the one labelled D. Which happened to be on the XP computer.
Posted by: Jenny100

Re: Sanitarium problems - 07/31/03 03:25 PM

Did your computers have more than one CD drive installed?
The computer I played Luxor on had only one drive - the E: drive. And someone at one point posted in Glitches that Luxor wouldn't work on higher than an E: drive (I don't remember who it was). But now LadyLinda says it worked for her on H:, so I'm curious to know the real reason it seems to have trouble on some drives.

If your game only worked from D:, could it be that the game only works from the lowest letter CD drive - or that it insists on a CD (any CD) being present in the lowest letter drive?

I may take this game out and test it later on. But right now I have to go out for a while.
Posted by: BacardiJim

Re: Sanitarium problems - 07/31/03 03:32 PM

well, if we have two computers and three CD-ROM drives, I guess it stands to reason that one of the computers has only one drive, yes? wink That computer (mine) has two hard drives, though, so the CD-R is drive E. And the game refused to run from it. It would only run from the D (DVD) drive of the other computer.

Regardless, it ran, and we enjoyed the game, but no, my computer doesn't "run everything in existence" either. hehehe
Posted by: lonewolf32

Re: Sanitarium problems - 07/31/03 03:55 PM

friedmonkey - ditch ME on that other system and load 98SE on it. ME was the worst MS OS ever. Then you can have a system to play those old games on.
Posted by: BacardiJim

Re: Sanitarium problems - 07/31/03 04:05 PM

Quote:
Originally posted by lonewolf32:
friedmonkey - ditch ME on that other system and load 98SE on it. ME was the worst MS OS ever. Then you can have a system to play those old games on.
Truer words nor sager advice were ever spoken. wink
Posted by: friedmonky

Re: Sanitarium problems - 07/31/03 04:25 PM

I never had a problem with ME and games. I had some games that I couldn't run but, it was due to my video card, not my OS. By the way, the ME system is the one I did play all those old games on. laugh
Rusty