Making a game fill the screen

Posted by: jmdsmd1

Making a game fill the screen - 11/27/12 03:42 PM

Hi,

Both Haunting at Cliffhouse and Louisiana Adventure appear in a box in the middle of y screen . How do I make them fill more of the screen?

Thanks

Machine name: JOYCE-PC
Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120503-2030)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: M15x
BIOS: Ver A07 1.00
Processor: Intel(R) Core(TM) i7 CPU M 620 @ 2.67GHz (4 CPUs), ~2.7GHz
Memory: 6144MB RAM
Available OS Memory: 6132MB RAM
Page File: 2549MB used, 9713MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
Posted by: Draclvr

Re: Making a game fill the screen - 11/27/12 04:31 PM

Do you have your monitor set to its native resolution? My 22" monitor is set to 1680 x 1050 and the picture in Haunting at Cliffhouse fills the screen except for 2 narrow black bars on the left and right sides.

Right click anywhere on the desktop and select Screen Resolution and see what it says there.
Posted by: Ewil02

Re: Making a game fill the screen - 11/27/12 05:48 PM

Hi jmdsmd1-

In your game directory (mine's at C:/Program files(x86)/ Haunting at Cliffhouse) there should be a winsetup application- make sure you run it as admin by right clicking on it, then there should be a box for running in a window (make sure it's unchecked), and a box for side borders on widescreen monitors(also make sure it's unchecked). Good luck.

Wow Starcomm- I must have been typing the same time you were.

Louisiana Adventure- this is different- I bought the game through Zodiak, so I had to start Zodiak, then start the game, which then had a configuration screen come up and you can designate the resolution that you want to run the game- in my case it was 1440 X 900 which is compatible with my widescreen monitor.
Posted by: Starcom

Re: Making a game fill the screen - 11/27/12 05:51 PM

To add what Draclvr said:

I have and played the game Haunting at Cliffhouse and if you wish to play in Full Screen and/or get rid of the black sidebars:

Go to where your Game Folder was installed ex: in my case I installed it to C:\Games\Haunting at Cliffhouse, click on the Folder and to the right side find the file called winsetup.exe, double-click on this file and it will open up a Set Up screen, on the right side you will see a box called "Side borders on widescreen monitors" Remove the Checkmark and click on Save at the bottom of that setup screen and you should be good to go.
Posted by: jmdsmd1

Re: Making a game fill the screen - 11/27/12 06:03 PM

Hi All,

Yes it's set to native resolution which is 1920x 1000 and I did all the things you suggested and it still shows as a 5" inch sq. box in the center.I hate playing games like that.

Thanks for the help. Any other thoughts?
Posted by: Jenny100

Re: Making a game fill the screen - 11/27/12 06:08 PM

You can always try setting your desktop resolution to 1024x768. Most widescreen monitors will stretch that to fill the screen.
Posted by: jmdsmd1

Re: Making a game fill the screen - 11/27/12 06:21 PM

Hi Jenny 100,
No, that makes things smaller not bigger for some reason. Could it have anything to do with running google chrome?

Thanks
Posted by: Draclvr

Re: Making a game fill the screen - 11/27/12 06:30 PM

You won't be running Chrome while you're playing the game, right? I have Chrome on my computer, but it doesn't have anything to do with my games.

EDIT: jmdsmd1, I let Ghostlady at Mystery Manor know. She is the developer of the Cliffhouse game. I don't know if she will be able to help, but perhaps she will have some ideas.
Posted by: jmdsmd1

Re: Making a game fill the screen - 11/27/12 08:13 PM

Thanks Jenny 100. I'll wait and see if she responds. Thank you.
Posted by: ghostlady

Re: Making a game fill the screen - 11/27/12 08:38 PM

Hi jmdsmd1,

Did you try what Ewil02 suggested? Because it does sound like you are running in a "windowed" mode.

In your game directory (mine's at C:/Program files(x86)/ Haunting at Cliffhouse) there should be a winsetup application- make sure you run it as admin by right clicking on it, then there should be a box for running in a window (make sure it's unchecked), and a box for side borders on widescreen monitors(also make sure it's unchecked). Good luck.
Posted by: jmdsmd1

Re: Making a game fill the screen - 11/27/12 09:13 PM

Yes, Ghostlady,I did that and they are both unchecked.
Posted by: Jenny100

Re: Making a game fill the screen - 11/27/12 11:22 PM

Originally Posted By: jmdsmd1
DWM DPI Scaling: Disabled

Could this be the problem?
I don't know enough about laptop settings (the M15x is a laptop, right?) to know if this is similar to scaling on a monitor. Anyone else who's more familiar with laptops know?
Posted by: Starcom

Re: Making a game fill the screen - 11/28/12 12:01 AM

Well Ewil02, you were 3 minutes Faster than me thumbsup, so it is I who should apologise for copying blush your answers on the test sheet.
Posted by: Draclvr

Re: Making a game fill the screen - 11/28/12 12:10 AM

You've got me, Jenny. I don't know much about laptops either. I did find out that DWM means Desktop Windows Manager, so it does sound like that might be related to the issue.
Posted by: Homer6

Re: Making a game fill the screen - 11/28/12 01:15 AM

Don't some of these games have window settings in their option menus within the game? Seems I remember some do and some don't.

But for sure, Chrome should not be open and running during game play.