Just cannot seem to install Game.......

Posted by: Leeana

Just cannot seem to install Game....... - 02/08/13 12:46 PM

Hi everyone I have a Dell inspiron 2020 windows 7 .....anyway a couple of days ago I ordered the game
Amber's Blood: A Carol Reed Mystery they sent me an installation Code if when I installed asked for it and everything .... well thats just the trouble I opened my mail that ..The Adventure Shop Sent me and I clicked on the first click here which was like this ex.
High-speed download (for Windows users only)

1) Click here to download our download manager (Windows only), then install it.

2) Once you have installed the download manager, click here to launch the high-speed download of your game.

d from The Adventure Shop OK so I did this But still no installation
Can someone please please please in steps and with a lil patience with me for Im old and cant race too quickly...((you see a Game is what keeps my mind off all my problems)) ...Please help me install my game
Posted by: Jenny100

Re: Just cannot seem to install Game....... - 02/08/13 01:46 PM

I haven't used their downloader. I've always downloaded the files manually and then run the Setup to install the game. Then when running the game for the first time, I have to enter the code for it to activate.

I found some instructions for using the downloader ***here***, which seem to be what you're doing.

It's possible that your computer may be blocking the game from installing through the downloader. If you can locate where the downloader put the game's installation files, try running the game's installer manually. I'm sorry I don't know where the downloader puts the game's installation files in Windows 7.

If you want to try downloading and installing manually, there are instructions ***here*** (hope the link works).
Posted by: Leeana

Re: Just cannot seem to install Game....... - 02/08/13 01:53 PM

Thank You Jenny I will try it again ... I have absolutely no problems downloading my big fish games!!!!..... this Game from The Adventure shp is giving me so many problems It just doesnt want to install.... I should have bought the discs... is the first one...thats giving me such tension
smile Thanks anyway
Posted by: Beerhead

Re: Just cannot seem to install Game....... - 02/08/13 05:10 PM

I also had trouble downloading a game from Adventure but they gladly refunded my payment
Posted by: Leeana

Re: Just cannot seem to install Game....... - 02/09/13 12:20 PM

hi beerhead is there a number to call? please
Posted by: Leeana

Re: Just cannot seem to install Game....... - 02/09/13 01:42 PM

Up until now Ive done nothing but try to contact this gamesite but the messages do not go through..... Years ago I was able to see a number and "Someone" would actually get back to me ... its a shame as to why there is abosolutely NO email address on their site ... or a live agent you can speak to ..I used to speak to Dave (if I remember correctly that was his name) ....I really have to look at this $16.00 GONE DOWN the tubes ....as I sit here disquested over this and the adventure shop "New" website (which stinks) Ive decieded never to order from them again ... I sit with tears because it breakes my heart that I Not only Cant get through to them! but I only have 48 hours to do it...do they not THINK that I just might have something to do besides trying to locate an email address or Phone number ....So Sad But Never again I look at it like a $20.00 Bill lost in a bad wind sorry Adventure shop You Lost a Great oldie Customer ....Thank You for all the Help Gameboomers I know at least you guys tried to help smile oh and Thank You for letting me vent I think Ive cried enough TY
Posted by: Draclvr

Re: Just cannot seem to install Game....... - 02/09/13 01:56 PM

Leeana, you might try contacting MDNA games. Although this is an Adventure Shop problem, if you can show them you have actually purchased the game, maybe they would send you the disk? I don't know, but it might be worth a shot. I've always found MDNA games to be very responsive, but remember it is the weekend.

Amber's Blood, MDNA Games
Posted by: Leeana

Re: Just cannot seem to install Game....... - 02/09/13 02:15 PM

Thank You my Darlin Draclvr ...you were always there for me even in the past ...and I thank You... I guess I will just have to chalk this one up as a very unwise, and very Bad decision ... I will have to not be so quick to purchase anything ever again ...but Thank You smile
Posted by: Leeana

Re: Just cannot seem to install Game....... - 02/11/13 03:08 PM

Hello again ...I dont know what I did Or even how I did it ...But its Downloaded and I go to Install the Game Thank You and The adventure shop Its ok I got it to work ....lol funny its rainninh here in nyc and I was just trying to uninstall then install and I did It ...Thank You boomies for helping me smile
Posted by: Draclvr

Re: Just cannot seem to install Game....... - 02/11/13 03:31 PM

I had one of those "who knows" events this weekend too. I'd been downloading Witcher 2 from GOG for almost a week - it's 15 GB. Saturday, it stuck at 15 GB for a couple of hours and then the downloader said it had stopped responding. When I tried to install the game anyway, the integrity check said one of the numerous files was corrupted. I was horrified at all the hours and hours and hours of this download going to pot. The file in question only showed about 872,000 kb when I shut the computer off and went to bed. The next morning, the file showed something over 1,000,000 kb and when I tried the setup, it worked. Sheesh. I did get an email from GOG where they had uploaded the individual files to a special server for me and I could just download the one in question. Nice customer service!