Posted by: robert gray

nibiru - 03/19/13 02:26 PM

when i try to play Nibiru from the 10th adventure anniversary pack, 5 games, the screen resolution appears too big. i tried adjusting the resolution on my computer but this doesn't work. have you guys any ideas? robert. p.s. i can play another game from the same pack, Tunguska with no problems.
Posted by: Jenny100

Re: nibiru - 03/19/13 06:54 PM

Nibiru is supposed to play in 1024x768 resolution.
What happens if you change your desktop resolution to 1024x768 before starting the game?

Tunguska was created by a different developer, so is almost certainly coded differently.

If changing resolution before playing doesn't help, try different compatibility modes to see if one handles the resolution change better.
Posted by: Robert Gault

Re: nibiru - 03/19/13 07:29 PM

This issue game up when the game was originally released. I've not seen a good resolution of the problem.
It looked as though some video drivers and desktop settings caused problems with the game. As Jenny stated the game has a single resolution 1024x768x32 and there is no way to change it.

On my system, changing agds.cfg from
to anything else, just causes problems and may require a forced reboot. It does not matter what screen resolution I install the game with, I always see 1024x768,32 in the cfg file.

What screen resolution and refresh rate is your monitor set to use?
Posted by: robert gray

Re: nibiru - 03/19/13 08:05 PM

hi Jenny, thanks for the reply. i tried the 1024x768 resolution setting but no change. i am not sure what settings to give the compatibility mode. can you help please? i am not sure how to respond to Robert Gault even. he says there's no solution! robert.
Posted by: Jenny100

Re: nibiru - 03/19/13 08:28 PM

Robert Gault remembers more about the game than I do, though changing your refresh rate might help if it's set to something other than 60Hz. From Robert's post, there's a problem with certain video drivers so they don't set the resolution correctly and even changing the game's configuration file doesn't help.

If you want to try compatibility mode, you probably want to try Win 95, Win 98, Win NT 4.0, and maybe Win 2000 compatibilities to see if any of them make a difference. There's probably no point in choosing any compatibility newer than those, even though the box lists XP as compatible. Also disable visual themes and advanced text services on the compatibility tab if you see them listed.

Are you using XP or something else?
Posted by: robert gray

Re: nibiru - 03/19/13 09:53 PM

hi Jenny. i am using Win7 currently. how do i change the refresh rate? robert.
Posted by: Jenny100

Re: nibiru - 03/19/13 10:02 PM

See if this helps