Two Questions

Posted by: kazzmo

Two Questions - 04/13/13 09:19 PM

I recently installed the Firefox and Opera browsers on two of my computers. The browsers now read my PDF files instead of Adobe.(Same with IE now) Question 2: I opened my mail with Firefox this AM and clicked on PayPal email to open, when I did this Opera opened the email. I am not complaining about the events and can live with this just fine. I am not computer smart and just curious. I download the other browsers because after twenty something years of using IE, it got a bug and closed down on me. I ran three different programs and cleaned it up, but that really scared me into action. Like I said I am just curious and would appreciate anyone sharing their knowledge of these events with me. confused
Posted by: Jenny100

Re: Two Questions - 04/13/13 10:46 PM

Originally Posted By: kazzmo
I recently installed the Firefox and Opera browsers on two of my computers. The browsers now read my PDF files instead of Adobe.(Same with IE now)

They are probably using an Adobe plug-in then.
If you right-click the pdf file and choose "Open With" instead of "Open," you should get the option to check a box to "always use" the program you choose to open it.

Usually when you install a web browser it gives you the option of customizing your install, though you may have to choose an "Advanced" button to get all the options.

Quote:
Question 2: I opened my mail with Firefox this AM and clicked on PayPal email to
open, when I did this Opera opened the email.

I'm not sure what you mean, but Firefox does not include an email client. Firefox and Thunderbird are separate programs, with Firefox being the web browser and Thunderbird the email client. In contrast, Opera does have email capability. If you mean that you were using web mail and had it open in Firefox and suddenly had Opera take over, I've never seen that.
Posted by: lanlynk

Re: Two Questions - 04/13/13 11:25 PM

PDF files: Jenny100 is right about the plug in. You have an option to open PDFs in the browser or in Adobe. If you want, you can change it back the way you had it with IE. For Firefox, here's how:

Click on the Firefox button on the top left of that browser (default color, orange). Open Options from the menu that pops up. On the Applications tab, look in the window under Content Type for Portable Document Format (PDF). Click on that. On the right, you have a drop down list of Action choices. You probably have it saying "Preview in Firefox." Choose to use Adobe, if that's what you prefer.

Email: in the same Applications window, you should also see a Content Type that says "mailto." That line and drop down list is where you choose the email program you want to use. Close Options by clicking on OK.

The Opera browser should have similar settings, but I don't use that browser on my computer (just tablet), so I'm not sure how the options are accessed. Try Settings > Preferences > Advanced > Programs.
Posted by: Draclvr

Re: Two Questions - 04/13/13 11:38 PM

When you say you opened your email with Firefox, do you mean you went to a web-based email account like Gmail or Hotmail or Outlook.com? If Opera opened a link or an email, then you have Opera set as your default browser. If you don't want that, you will have to set Firefox as the default browser.
Posted by: kazzmo

Re: Two Questions - 04/14/13 12:45 AM

Jenny100, I clicked "Open with" and checked Adobe, but that did not help. Adobe tells me that it does not support this file or the file is corrupted. This never happened before I installed the new browsers. I use Windows mail and lanlynk's advice about Opera fixed that.
lanlynk, I did as you advised concerning Firefox and Adobe, but I get the same message I described to Jenny100. Your advice concerning the email did work.
Draclvr, I thought Firefox was my default browser, I was mistaken, but it is now. The email problem is fixed.
Thank all of you very much for your help. I will just live with the Adobe event, that is no big deal. smile
Posted by: lanlynk

Re: Two Questions - 04/14/13 02:47 AM

You can try changing the options in Adobe Reader rather than the browsers. Exit all Web browsers and open Adobe Reader. Choose Edit > Preferences > Internet, and deselect Display PDF In Browser. Click OK.

If Adobe Reader doesn't want to open PDF files at all, it might not be a plugin problem. Maybe it lost association with the files when you installed the browsers somehow. You can check this out by:

Going to Control Panel, then Default Programs. Click the link that says Associate a file type or protocol with a program. Scroll down to see if pdf has Adobe Reader listed as the Current Default. If not, highlight the pdf line and click the Change Program button.
Posted by: kazzmo

Re: Two Questions - 04/14/13 02:38 PM

lanlynk, If I change Display PDF in Browser, then I can not read file in browser or Adobe Reader. PDF has Abode Reader as current default. Something must have changed when I installed the other browsers. That's OK, as long as I can read PDF's I'll be happy. Thank you for your time. I guess it just a computer thing. smile
Posted by: lanlynk

Re: Two Questions - 04/14/13 04:47 PM

Originally Posted By: kazzmo
That's OK, as long as I can read PDF's I'll be happy. Thank you for your time. I guess it just a computer thing. smile


And computers are like people, too complex to understand their boggles sometimes! At least you can read the files.

Hope you like the new browsers. I usually use IE, but fall back on Firefox for different purposes. I recently downloaded Opera for my Android tablet and like it, but am not too familiar with it. It's nice to have choices, though, when one program starts acting up. Who wants to spend days working out glitches when you can just move on? yes
Posted by: kazzmo

Re: Two Questions - 04/14/13 09:19 PM

lanlynk, you are so right. And me not being computer smart, when something goes wrong I panic. I downloaded the other browsers because IE got a bug and died on me. I had programs installed that fixed the problem, but that was a wake up call. Thank you so much for your assistance. I am a happy camper now! happydance