Shadows on the Vatican Chapter 1 Greed....on Zodiac

Posted by: linda333

Shadows on the Vatican Chapter 1 Greed....on Zodiac - 04/18/13 09:01 PM

I recently discovered this game site. I have bought about 5 games. Two have given me problems. Necronicom, The Gateway or Dawning of Darkness never did run for me. I spent hours with their tech dept. trying to play with no success. I always got a greyish screen when I tried to play the game and could not get
it to even go the game itself. They kindly gave me a game credit which I used today. I bought Crystal Key 2 which runs and plays just fine. However Shadows on the Vatican just will not play correctly for me. Yes, I have contacted their tech support again. The game has settings saying, colour 32bit or run in windows. Antialiasling 84 or use hardware t&c. If I leave it at the 32 bit setting the game just will not play. I changed it to the windows mode and the game did play but with only half a game screen or it looks like only half. I did not change the anital. to the hardware t&c setting. Also it will not load a game...any suggestions appreciated.
Posted by: Jenny100

Re: Shadows on the Vatican Chapter 1 Greed....on Zodiac - 04/18/13 10:03 PM

What video card do you have?
What version of Windows do you have? XP? Vista? 7? 8? 32bit or 64bit?

It may be that your computer (especially the graphics) doesn't meet the requirements for the game. Just because it can play a 9-year-old game like Crystal Key 2 doesn't mean it can play newer games -- even if the listed requirements don't seem to be very high.

I'm guessing you mean "Hardware T&L" when you say "Hardware T&C." Nearly all current graphics cards can do Hardware T&L, but you haven't listed your specs so we can't check them.

If you have Vista or Windows 7, click the Start button in the lower left of your screen and enter the word:
dxdiag
When the DirectX Diagnostic Tool appears, check the Display tab for the "Name:" of your graphics card.
Posted by: linda333

Re: Shadows on the Vatican Chapter 1 Greed....on Zodiac - 04/18/13 10:14 PM

Thanks for the information. I will go back and see if changing the settings helps in any way. I changed the settings to antigliasling from 8x to 4x and now the game seems to be fine.