In Memoriam

Posted By: Anonymous

In Memoriam - 01/01/06 02:21 AM

Hi I desparetly need help. I don't know if its me or the game In memoriam but I just cannot register as a new user even after I've installed the patch. I keep getting the message that the server I am trying to connect to is unavailabe.
Posted By: Jenny100

Re: In Memoriam - 01/01/06 04:42 AM

In Memoriam or Missing? (European or US version?)
The patch you need might vary depending on which you have.

If you've got the right patch, there's a possibility they're just having server problems and will be OK if you check back later. In the meantime, all you can do is email the company and express your displeasure.
Posted By: chrissie

Re: In Memoriam - 01/02/06 07:00 PM

I am having the same problem in trying to register as a new user - I have tried several times! I have the In Memoriam version - but if there is a patch to help - please where can I get this from? I have read mixed reviews on the game but would love to give it a go! help
Posted By: Jenny100

Re: In Memoriam - 01/03/06 05:58 AM
or ***Ubisoft*** .
Posted By: chrissie

Re: In Memoriam - 01/04/06 07:02 PM

Thanks Jenny - I've downloaded and installed the patch - but when I try to run it I get a message to say that access is denied. I know that I am doing something wrong but not sure what? Please can you tell me what I need to do to make it work?
Posted By: Jenny100

Re: In Memoriam - 01/04/06 08:14 PM

I doubt you're doing anything wrong.
They probably don't have their server issues worked out.
That's the problem with this type of "online" game. It's only good as long as the server is working.
Since you've got the Ubisoft version, try emailing them. They really should make a patch to eliminate this need to "sign on" to start your game.
Posted By: chrissie

Re: In Memoriam - 01/04/06 09:48 PM

Thanks Jenny - I will give that a go and let you know how I get on!
Posted By: hieroglyphics

Re: In Memoriam - 01/07/06 05:52 AM

i have the same problem before i install patch v2.3. this address will solve your problem smile
Posted By: chrissie

Re: In Memoriam - 01/07/06 07:07 PM

Just came on to post my progress - absolutely none! I E-mailed Ubisoft - got a reply back very quickly (including Spam which my server blocked!)
which just gave me the two 'support sites' for the two versions of the games which is where I started off from! (ie I was fobbed off). I am now furious and have sent off a further E-mail! -will let you know if I get a reply!

Meanwhile I have already tried two patches - I will try the one you have suggested hieroglyphics! but I think it might be one of the ones I have tried already!
Posted By: hieroglyphics

Re: In Memoriam - 01/08/06 05:20 PM

i haven't completed registration as a new user before i have installed patch v2.3. i installed a lot of patches for exam v2.1, v2.2. i think patch v2.3 will solve your problem.
in memoriam is the one the best games i have ever played. i like adventure games, i interested in history & mythology. in memoriam contains these subjects. i'm looking for games similar in memoriam. somebody knows please tell me. smile
Posted By: chrissie

Re: In Memoriam - 01/08/06 06:23 PM

I followed the link to 'Worthdownloading etc' found the patch but there doesn't seem to be anyway of downloading it! There seemed to be a general problem with the button to press not being visible and there was some advice to enable pop-ups (which I tried) - and disabling ad 'suppressors' (I can't think of the terminology there!) but I don't as far as I know have any - but nothing worked and I couldn't download anything! I would be grateful for any suggestions here!
Posted By: Jenny100

Re: In Memoriam - 01/08/06 06:43 PM

Click one of the mirrors at Worthdownloading.
I'm assuming you want the Euro version of the patch.

The third link (USA mirror #3) took me to a page where you click "Click here to begin your download" to get a direct download.
Posted By: chrissie

Re: In Memoriam - 01/08/06 06:49 PM

Thanks Jenny

I saw the list for 'mirrors' but there were so many ads on the page I didn't know whether it was another on or not!
Posted By: chrissie

Re: In Memoriam - 01/08/06 06:53 PM

Just tried that and the page is unavailable! - is the game worth this trouble?!
Posted By: hieroglyphics

Re: In Memoriam - 01/08/06 08:06 PM

i can send you patch. if you want it, send mail to me.
Posted By: Jenny100

Re: In Memoriam - 01/08/06 08:08 PM

I just downloaded it without any problem.

Are you starting here

and clicking the US Mirror #3?

or starting here if you have the US version

Also US Mirror #3.
Posted By: chrissie

Re: In Memoriam - 01/08/06 08:34 PM

Thanks Jenny!

I tried that - but clicking on US Mirror#3 just wasn't an obvious choice to start with as I assumed I had to click on the Euro one! Anyway it worked! - I have connected, got a password and so far so good! thumbsup

Thank you hieroglyphics for your very kind offer! but hopefully I am there!

Posted By: chrissie

Re: In Memoriam - 01/10/06 12:14 PM

I have just started the constellation puzzles and exitted the game half way through Ustichos (to have a peak at the walkthrough!) - when I tried to reload the game, after typing in my password etc and pressing the confirm button I got a box with an error message in French! It said Erreur de lecteur Director
Index out of range
Erreur de Script
Yes No
When I tried pressing Yes - another box with the same message came up! Help! - can anyone please tell me what is happening!
Posted By: Rice burner

Re: In Memoriam - 01/10/06 01:00 PM

Chrissie, try this:
Take the CD out of the drive.
Reboot the computer.
Load the CD again & restart the game. If that works then you can continue with the game. If not:
Take the CD out
Go to your C drive and clean out all temp. files, etc.
When done with that make sure all background programs are down, antivirus, screensaver, etc. etc.
Try restarting the game. Hopefully it will run now. If not we will have to dig deeper.
Posted By: chrissie

Re: In Memoriam - 01/10/06 06:19 PM

Thanks Kay but I have tried all you suggested with no luck! - the same message keeps appearing when I try to confirm the log in. I played the game on and off for a few hours yeaterday and exited a number of times and had no problems repeatedly getting back into the game. I am not very technically minded and don't know whether this is significant but the problems have arisen after I recieved E-mails (5 including the log in details), also - after doing the disc cleanup etc I started off a scan for AD Aware and my firewall came up with a PUP alert that said that an unknown application was trying to access ports on my system - I had the option of 'trusting' but is this to do with the game? Would appreciate more advise on this!
Posted By: chrissie

Re: In Memoriam - 01/10/06 08:58 PM

I forgot earlier on when I was posting but I also inbetween downgraded my broadband package - I wasn't getting what I was paying for and have now got a cheaper option with twice the speed (No! it doesn't make sense to me either!!) but might this have upset the game?
Posted By: chrissie

Re: In Memoriam - 01/11/06 01:11 PM

I have since been on a Google search and found that the problem can be fixed with patch v1.1 which I found and downloaded. But it won't install - access denied!, this is the same for patch v1.2 - is there any way that this can be resolved. Any help appreciated!
Posted By: Jenny100

Re: In Memoriam - 01/11/06 01:51 PM

I don't know if the patch for Missing will work with the In Memoriam version. Could that be the problem? Also, if you already have a version of the game that's patched to version 2.3, it probably won't allow you to go back to a version 1.2. Are you sure you don't have the patch for the wrong language version? The English patch at Ubisoft is ***here*** .
and that's version 2.2. The version 1.2 patch I found was for the Italian version. Where did you hear that there was a version 1.2 patch for your particular error message?
Posted By: chrissie

Re: In Memoriam - 01/11/06 03:54 PM

Hi Jenny

The English patch from Ubisoft v2.2 was the one I downloaded originally but then I downloaded v2.3 so that I could register. When I got the scripting error I tried v2.1 (sorry! I said 1.2!)- I've since deleted it anyway.

I found a similar (but not exactly the same scripting error problem on a forum on - which recommended patch v1.1 as a fix - I downloaded it from somewhere! and have since deleted that!

There just doesn't seem to be anyway of fixing the scripting error!

Posted By: Jenny100

Re: In Memoriam - 01/12/06 04:29 AM

Posted By: Rice burner

Re: In Memoriam - 01/12/06 04:52 AM

Hi Chrissie, sorry I didn't get back to you sooner. I wish I could add to Jenny's advice but I'm afraid I have nothing new to add. My only suggestion at this point would be to completely uninstall the game. I'm thinking your different ISP may be slightly different in its settings. Then reinstall the game and install the latest patch. See if that helps. Of course you will have to start over from the beginning.
Posted By: chrissie

Re: In Memoriam - 01/12/06 01:08 PM

Kay - I've tried reinstalling the game a few times. I have now also deregisterd first and thought I would try installing it again - but I have now had enough! - I may try again in the future! I am a bit disappointed but Acalius dropped through the letter box this morning smile
and I have several recent games as well as a backlog of older ones that I haven't got round to playing yet! (Hopefully none of them will be as much trouble!)
Thanks everyone for your help!
© 2019 GameBoomers Community