GB HOMEPAGE

Room Three

Posted By: maggsie

Room Three - 04/04/19 11:02 AM

Something crazy just happened. I have been playing this game for a while with no problem till now . I am on to the Create your own fate, on the third option and the loading was taking for ever and I had to escape to get out of it. I have just went back and now it is in a foreign language . I just guessed CIK meant quit. tried going via steam in my library instead of icon on desk top and it still comes up in a foreign language. what have I done wrong
Regards
Maggsie
Posted By: Marian

Re: Room Three - 04/04/19 12:18 PM

Hi maggsie, I have moved your post over to Glitches because it sounds like this is a technical problem about Steam and language selection for games. The techies should be able to help you out with this.
Posted By: maggsie

Re: Room Three - 04/04/19 01:19 PM

Thanks Marian.
Posted By: Draclvr

Re: Room Three - 04/04/19 02:12 PM

According to the game page on Steam, there are 8 supported languages. I'm not sure how this game works, but is there an "options" available on the menu screen? This unofficial walkthrough page is allowing people to ask questions. You might try doing that. Also see if there is a game forum for Room Three on Steam. I looked, but didn't see one, but I might have missed it. I did find one for the first Room. game.

https://theroomguide.com/room3/chapter-1-train-tutorial-the-room-3/
Posted By: Winfrey

Re: Room Three - 04/04/19 02:17 PM

Changing my post
EDIT....EDIT

I found this... if your game is from Steam....
start Steam.. find your game.... right click on Property click on language and scroll to English....
Posted By: Draclvr

Re: Room Three - 04/04/19 02:43 PM

Thank you, Winfrey! I read your original post and what we needed is someone who actually has the game.

And when Winfrey says to start Steam, she means the Steam client on your computer, not the website. And I'm assuming she has clicked on Library to go to the list of Steam games.
Posted By: Winfrey

Re: Room Three - 04/04/19 02:46 PM

Yes, you are correct Drac.
Posted By: maggsie

Re: Room Three - 04/05/19 07:11 AM

Thanks for your info. I did as you suggested and found my game in the library list, right clicked on properties and there was no language selection I could click on.
I am now going to email fireproof games unless you may think I have did something wrong
Regards
Maggsie
Posted By: Lion_1251

Re: Room Three - 04/05/19 09:25 AM

Start the game, choose your profile and there is the optionsmenu.
Here you can select your language

Success
Lion_1251
Posted By: Winfrey

Re: Room Three - 04/05/19 12:25 PM

maggsie, sorry I should have checked that out... so sorry.

Try this.. I started my game so this should work...

Start the game . On the screen on the left side you will see (in a different language) options..

Continue Game
Profile
Options
Quit

Click the third one
This will take you to the Options page there you will see listed

Options
Hints
Volume
Language
Graphics Settings
Reset Game
Credits
Back
Click o n the 4th line (the word Options might be a larger font)
Scroll hopfully the word English will be in English.. otherwise work through it by clicking once.. then twice... I believe there are 8 languages...
Posted By: Lion_1251

Re: Room Three - 04/05/19 02:38 PM

Thanks Winfrey

I forgot the explanation, I am glad that you wrote the explanation.

Lion_1251
Posted By: Winfrey

Re: Room Three - 04/05/19 02:41 PM

You’re welcome, let’s hope she can change it back.
Posted By: maggsie

Re: Room Three - 04/05/19 04:44 PM

Thanks Winfrey I received an email from fireproof games and they said the same, go to options it took a while as its all foreign but I got there in the end LOL
Thanks to you all gameboomers did it again LOL
Regards
Maggsie
Posted By: Winfrey

Re: Room Three - 04/05/19 06:30 PM

Wonderful!!!
© 2020 GameBoomers Community