GAMEBOOMERS provides you with all the latest PC adventure computer games information, forum, walkthroughs, reviews and news.
GB Reviews Latest & Upcoming Adventure Games GB Annual Game Lists GB Interviews

BAAGS

GB @ acebook

GB @ witter

About Us
Walkthroughs free games galore Independent Games World of Adventure Patches Game Publishers & Developers GameBoomers Store
Big Fish Games Homepage    
Topic Options
#137008 - 02/27/06 08:02 PM browsers ignore wireless connection! HELP!
BeaSong Offline
Addicted Boomer

Registered: 01/30/04
Posts: 2956
Loc: rural Oregon, USA
I know this isn't a game question, but you guys are so smart, I'm hoping that you can help me figure this out. praise

I'm trying to go Netgear router wireless with my
DirecWay Satellite internet modem and that
part is fine.

I'm using WinXP on two laptops and MacOS 10.4
on another with Internet Explorer and Firefox
on all of them.

Made the connection for the
wireless router on all 3 laptops fine.
But . . . now, NONE of the browsers will find the wireless
connection and insist on trying to dial up while the wireless
is connected!

Gotta be some network connection setting that I can't find/figure out.
I selected auto-detect and tried turning it on and off.

Thanx in advance for any advice offered. I'm clueless
at this point and glad that at least they all connect ok
with the Ethernet line. BUT I'd really like to go wireless!
duh
_________________________
B~
"Come Watson, the Game is afoot!"
www.tiotucan.com

Top
#137009 - 02/27/06 08:18 PM Re: browsers ignore wireless connection! HELP!
Demosthenes Offline
Addicted Boomer

Registered: 04/14/01
Posts: 2627
Loc: California
Which wireless router are you using?

My best guess is that the security settings aren't set right, and to check that I'd need to know the model of router. That way I can find out how you can access the router setup page and how the router configures its wireless security settings.

Also, do you know what sort of encryption the wireless connection is using (if any)?
_________________________
Now Playing: Two Worlds II

Top
#137010 - 02/27/06 10:55 PM Re: browsers ignore wireless connection! HELP!
BeaSong Offline
Addicted Boomer

Registered: 01/30/04
Posts: 2956
Loc: rural Oregon, USA
thanx for posting, Demosthenes!

I'm using Netgear WGT642
the router setup page is at
192.168.0.1
Yes, the encryption is WPA-PSK

Hope this helps!
_________________________
B~
"Come Watson, the Game is afoot!"
www.tiotucan.com

Top
#137011 - 02/27/06 11:41 PM Re: browsers ignore wireless connection! HELP!
Demosthenes Offline
Addicted Boomer

Registered: 04/14/01
Posts: 2627
Loc: California
OK then, a few other questions and then some diagnostics:

Since you know what encryption you're using, I assume you also know your wireless key and have entered it in the wireless configuration for each of the three computers. Is that correct?

Also, can you access the router setup page wirelessly?

In other words, if you have a computer connected ONLY through wireless, can you enter 192.168.0.1 in a browser and access the setup page that way?

If you can, you may need to change some configurations on the router or in your internet settings.

If you can't access the setup page wirelessly, I presume you can access it through ethernet?

Either way, we can do a few things to figure out what's breaking.

On one of the two XP laptops, start by making sure it is ONLY connected wirelessly--no ethernet.

Now click start-->run and enter "cmd" in the dialogue box (no quotes). Then click ok.

Once the command prompt appears, type "ipconfig" (no quotes again--the same holds for all other typed commands)--and press return.

You should see a few internet adapters listed, probably including your LAN (probably listed as Ethernet adapter Local Area Connection) and wireless connections. Some (but maybe not all) should have an IP address, Subnet Mask, and/or Default Gateway listed.

Take down that info and post it here--especially the LAN and Wireless information.

Avoid posting any personally identifiable information, such as your DNS suffix or host name. (The first usually identifies your ISP, and the second identifies the name of your computer.)

Now type the following in the command prompt:

ping 127.0.0.1

Press return. That's bound to work fine.

Now type:

ping 192.168.0.1

and press return.

Finally, ping something on the web--for example,

ping www.yahoo.com

Note that many websites are not pingable. (microsoft.com, for example, won't work)

In each case, note whether the ping times out or returns a response.

Now repeat the ipconfig routine, this time with the ethernet connected. Also post THOSE ipconfig results.
_________________________
Now Playing: Two Worlds II

Top
#137012 - 02/28/06 12:23 AM Re: browsers ignore wireless connection! HELP!
BeaSong Offline
Addicted Boomer

Registered: 01/30/04
Posts: 2956
Loc: rural Oregon, USA
OK, that looks familiar.
Yes, I know the key and yes I can access the setup page wirelessly.
We have the IP, subnet and the gateway numbers and have the DNS primary and secondary numbers too, so I should be able to try the ping thing tomorrow afternoon.
Thank you so much!!!!!!! I'll post my results as soon as I can.

Edit: turns out this particular router doesn't reach as far as I need it to, so am looking into another one.
thanx for responding to my SOS. wave
_________________________
B~
"Come Watson, the Game is afoot!"
www.tiotucan.com

Top
#137013 - 03/03/06 10:37 PM Re: browsers ignore wireless connection! HELP!
Demosthenes Offline
Addicted Boomer

Registered: 04/14/01
Posts: 2627
Loc: California
For some reason, the possibility this was a range issue wasn't the first thing I thought of...

though it does make the solution pretty easy.

If you have problems finding a router with appropriate range, I know Netgear has a line of routers they claim has very good range. Alternatively, you can use an access point (set to repeater mode) to strengthen and relay the wireless signal.
_________________________
Now Playing: Two Worlds II

Top
#137014 - 03/04/06 06:37 PM Re: browsers ignore wireless connection! HELP!
Albert Offline
Addicted Boomer

Registered: 11/21/99
Posts: 1066
Loc: Glennville, Ga., USA
You're having range problems, right? Welcome to the club. In my case, I found making a map of the house Really helped, look from the top down and make a drawing of your house. Use a tape measure and draw everything to scale. I had a wall of closets between the west and east end of the house where my computer room is. Its not just range, its mass of obsticles in the way. Then there were the bookshelves along the other wall, with a desk and more bookshelves on the other side. It all became clear when I drew it out. I ran some ethernet cable down the hall and relocated the access point nearer the center of the house. Now, no problems. I used Belkin thin ethernet cable, 1\16 by 3\8 inch or so, to snake under doors, up the sills and down the halls, to where I was going. Much easier than drilling holes in walls and things. So I moved my wireless access point down the hall, just a few feet to avoid the bookshelves here and there made a difference. I can now accesss my LAN from anywhere in the house from my laptop. It took some work though, and the really thin ethernet cable that fits under doors without drilling.

Here's a link that might help:
http://www.tomsnetworking.com/2006/02/27/wireless_networking_ntk_2006/

Albert

Top


Who's Online
Key: Admin Global Mod Mod Staff  )
11 registered (oldbroad, merrick, mcc, InlandAZ, Marian, BrownEyedTigre, robert gray, kjos, Mad, 1 invisible), 90 Guests and 14 Spiders online.
Newest Members
Amberdrop, binnykinz, scarend, JALind, maggieann
8524 Registered Users