GAMEBOOMERS provides you with all the latest PC adventure computer games information, forum, walkthroughs, reviews and news.

GB Reviews

Latest & Upcoming Adventure Games

GB Annual Game Lists

GB Interviews

BAAGS

GB @ acebook

About Us

Walkthroughs

free games galore

Game Publishers & Developers

World of Adventure

Patches

GB @ witter

GameBoomers Store

Print Thread
MYHA not running #1053510
02/05/16 05:59 PM
02/05/16 05:59 PM
Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
S
sanford Offline OP
Addicted Boomer
sanford  Offline OP
Addicted Boomer
S

Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
hi fellow Boomers,
I just downloaded the free game "MYHA". When instaling it, it also installs "XVID Codecs" via a separate download. While installing the xvid codec, I get an error message saying words to the effect: "Directshow filter (32 bit) register failed.". When launching the game, I get an error message: "Unable to play video". I then have to shut down the game. I have "googled" "Directshow filters" and all I can get are some untrustworthy sites willing to provide me with some "garbage" other than what I need. I have WIN XP SP3 with a NVIDIA GT430 card.. Any suggestions would be appreciated.
Sandy

Re: MYHA not running [Re: sanford] #1053523
02/05/16 07:12 PM
02/05/16 07:12 PM
Joined: Oct 2000
Posts: 40,644
southeast USA
Jenny100 Offline
GB Reviewer Glitches Moderator
Jenny100  Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Joined: Oct 2000
Posts: 40,644
southeast USA
Try installing the xvid codecs from the XVID website
https://www.xvid.com/download/

If the game uses XVID, and the codecs didn't install, then the game won't work.

It's possible there's a conflict with codecs from another game.
You might check your Add/Remove Programs to see if there are any other codec packages listed.

Re: MYHA not running [Re: Jenny100] #1053546
02/05/16 09:59 PM
02/05/16 09:59 PM
Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
S
sanford Offline OP
Addicted Boomer
sanford  Offline OP
Addicted Boomer
S

Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
Hi Jenny,
I'm going to make a short story long. Trying to uninstall the only codec that I saw on my Add-Remove list (XVID), It just would not uninstall, nor would it uninstall from inside "program files" XVID folder using the uninstall icon. I then went to "SAFE MODE", and tried there No such lick again. I was able to delete the folder itself, and then downloaded the file again from the XVID site. Tried to install it, and got the same error message. OH BOY!
Thanks so much for your input, anyway. You're a gem.
Sandy

Re: MYHA not running [Re: sanford] #1053547
02/05/16 10:07 PM
02/05/16 10:07 PM
Joined: Oct 2000
Posts: 40,644
southeast USA
Jenny100 Offline
GB Reviewer Glitches Moderator
Jenny100  Offline
GB Reviewer Glitches Moderator
Sonic Boomer

Joined: Oct 2000
Posts: 40,644
southeast USA
If you simply deleted the folder rather than uninstalling, you definitely going to have junk related to the codec in your registry.

You could see if Revo uninstaller is able to help -- or try the registry cleaning function of Ccleaner. You can use the free versions
http://www.piriform.com/ccleaner/download
http://www.revouninstaller.com/revo_uninstaller_free_download.html

Don't try downloading some unknown registry cleaner because a lot of them will install junk and will mess up your registry even worse.

Re: MYHA not running [Re: Jenny100] #1053567
02/06/16 12:39 AM
02/06/16 12:39 AM
Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
S
sanford Offline OP
Addicted Boomer
sanford  Offline OP
Addicted Boomer
S

Joined: Mar 2008
Posts: 2,000
Hicksville, NY USA
I downloaded, installed and ran both of those programs, Jenny, but still no positive results I get the same error message while installing XVID.
Thank you again for all your suggestions.
Sandy

I'm sure these two programs will help remove some of the unwanted stuff on my computer. in any case. I'm using the Trial versions right now.

WELL, after all that, I downloaded the game on my wife's Vista PC, and it's running just fine. This puts "closure" on this particular situation. Thanks again, Jenny.

Last edited by sanford; 02/08/16 07:47 PM. Reason: added text
Previous Thread
Index
Next Thread

Moderated by  Draclvr 

Who's Online Now
6 registered members (Draclvr, SCOTTY, bermag45, judith, Demosthenes, 1 invisible), 15 guests, and 16 spiders.
Key: Admin, Global Mod, Staff, Mod
Newest Members
HCK, katheo, patchy, TheMand, vysyus
9233 Registered Users
Powered by UBB.threads™