GAMEBOOMERS provides you with all the latest PC adventure computer games information, forum, walkthroughs, reviews and news.

GB Reviews

Latest & Upcoming Adventure Games

GB Annual Game Lists

GB Interviews

BAAGS

GB @ acebook

About Us

Walkthroughs

free games galore

Game Publishers & Developers

World of Adventure

Patches

GB @ witter

GameBoomers Store

Big Fish Games Homepage
Print Thread
No sound with Sherlock Holmes Case of the Rose Tattoo #134635
05/01/03 02:31 PM
05/01/03 02:31 PM
Joined: Mar 2002
Posts: 143
United Kingdom
Rainbowangel Offline OP
Settled Boomer
Rainbowangel  Offline OP
Settled Boomer

Joined: Mar 2002
Posts: 143
United Kingdom
Hi,
Attempted to install Case of the Rose Tattoo, but when I come to put in the sound trying Midi and Digital it detects the drivers but when I clck ok I get ERROR could not save configuration file.
I have W98 and my sound card is SoundMAX Intergrated Digital Audio by Analog devices.
Can anyone advise me as I'm not very technical when it comes to computers?
When I started to install I got some music from the game, and the graphics run ok, just no sound! frown

Re: No sound with Sherlock Holmes Case of the Rose Tattoo #134636
05/01/03 05:51 PM
05/01/03 05:51 PM
Joined: Jun 2002
Posts: 5,766
FT. Worth ....Where the West b...
infernoj13usa Offline
The Radiant Moderator Staff Reviewer
infernoj13usa  Offline
The Radiant Moderator Staff Reviewer
BAAG Specialist

Joined: Jun 2002
Posts: 5,766
FT. Worth ....Where the West b...
I just finished helping someone who had the same problem but with the 7th Guest. Try selecting the midi driver and if they have an ATI driver for speech choose that. It's a shot but maybe it will work...Inferno


Watching: Dark Shadows
Reading: Angelique's Descent
Playing: WoW and living in Kil' Jaeden
Re: No sound with Sherlock Holmes Case of the Rose Tattoo #134637
07/20/03 09:36 AM
07/20/03 09:36 AM
Joined: Mar 2002
Posts: 143
United Kingdom
Rainbowangel Offline OP
Settled Boomer
Rainbowangel  Offline OP
Settled Boomer

Joined: Mar 2002
Posts: 143
United Kingdom
Since I posted this I have had a new motherboard installed so my sound is nowNVIDIA nForce(TM)MCP Audio. I am having the same problem as before with it detecting 'Creative labs Sound Blaster Pro (new version) but when I press ok I get the Error mesage 'could not save configuration file).
The I/H is 220 and the IRQ is 5.
I did manage last time by playing around to get the sound working but I am having no luck now.
Can anyone please help as I would like to start this game again and actually finish it.
Thanks in advance

Re: No sound with Sherlock Holmes Case of the Rose Tattoo #134638
07/29/03 10:54 AM
07/29/03 10:54 AM
Joined: May 2003
Posts: 7,722
Calgary Alberta Canada
Cathy1 Offline
BAAG Specialist
Cathy1  Offline
BAAG Specialist

Joined: May 2003
Posts: 7,722
Calgary Alberta Canada
Hi Rainbow
Have you tried using the soundblaster or compatible option ?
Just a thought.
Cathy


" If Cornoil Comes From Corn
Where Doe's Babyoil Come From "
Previous Thread
Index
Next Thread

Who's Online Now
1 registered members (Urban Worrier), 2 guests, and 5 spiders.
Key: Admin, Global Mod, Staff, Mod
Newest Members
Dinoboards, Splittown, klimovsky, chellechris1225, sandrar
9070 Registered Users
Powered by UBB.threads™